Résolu

Compatibilité Ubuntu 21.10


Bonjour,

Depuis le passage vers 21.10, message erreur R-0x7F

Même en réinstallant le système et les librairies, ça ne fonctionne plus…

Retour sur une 20.04 LTS, ça refonctionne mais c’est frustrant de downgrader.

Si quelqu’un a une piste...

icon

Meilleure réponse par Evariste 15 November 2021, 22:41

Afficher l'original

5 commentaires

Niveau d'utilisateur 4
Badge +5

@Evariste 

Salut,

Je crois que malheureusement, les versions supportés d'Ubuntu sont là 18 et la 19 aussi il me semble.

 

Après tu indiques que tu as aussi fait cette commande :

sudo apt install gconf2 libgles2-mesa libubsan0 libuv1 libva-glx2

 

 

Niveau d'utilisateur 4
Badge +5

Ensuite, tu peux essayer les astuces d'un certain Nicolas :

(Partie Ubuntu 20.04 et plus)

Nicolas Guilloux Ubuntu

 

Ok résolu en installant ceci et grâce à un post trouvé sur le forum Eng :

http://archive.ubuntu.com/ubuntu/pool/main/o/openldap/libldap-2.4-2_2.4.57+dfsg-2ubuntu1_amd64.deb

Le client s’ouvre immédiatement et sans erreur après l’installation.

A charge pour les équipes de Shadow de mettre à jour leur client pour que ça fonctionne avec la 2.5 de la 21.10.

Niveau d'utilisateur 4
Badge +5

Ok résolu en installant ceci et grâce à un post trouvé sur le forum Eng :

http://archive.ubuntu.com/ubuntu/pool/main/o/openldap/libldap-2.4-2_2.4.57+dfsg-2ubuntu1_amd64.deb

Le client s’ouvre immédiatement et sans erreur après l’installation.

A charge pour les équipes de Shadow de mettre à jour leur client pour que ça fonctionne avec la 2.5 de la 21.10.

Super, tant mieux que tu es pu trouver la solution à ton problème, si tu peux mettre ton commentaire en meilleure réponse, pour aider les futurs utilisateurs.

Après concernant l'équipe Shadow, il faut les comprendre, ils ont eu des moments très difficiles, et encore maintenant, il y a une grosse restructuration, que ce soit en terme de personnel, logistique,... Et même si j'apprécie Linux comme BSD, ça reste tristement des OS à part avec une faible communauté (en terme de nombre d'utilisateurs), forcément, il y a moins de suivis que pour les app Windows et Mac OS, mais ça viendra.

En tout cas, merci de ton retour 👍😊

Hello,

Le + propre est probablement d’utiliser la solution proposée par @lavrenti sur le forum EN:

https://forum.shadow.tech/technical-assistance-7/shadow-video-stream-won-t-start-on-ubuntu-21-10-due-to-dependency-on-libldap-2-4-3374

 

Sinon à la prochaine màj du paquet libldap, tu vas repasser en 2.5...

Commenter