Résolu

Curieux bug de lancement des jeux


Bonjour.

Désolé d’avance vu que mon post risque d’être assez long, mais je tiens à bien expliquer mon souci.

Avant tout, je précise que j’utilise Shadow depuis plus d’un an et que je n’ai JAMAIS eu de souci notable, je ne sais d’ailleurs pas si ça vient de lui, mais c’est justement ce que j’essaie de savoir. 

Il y a quelques jours, j’ai acheté puis installé “Tiny Tina’s Wonderland” Chaotic Edition via Steam sur mon Shadow. En lançant le jeu, j’ai les logos 2K et Gearbox Software qui s’affichent, sans souci. Ensuite vient un écran de chargement. Mais une fois qu’il se termine, je prends un retour bureau dans la seconde plus violent qu’un shot d’eau-de-vie maison de mon pépé.

Le truc, c’est que le jeu tourne en fond, j’entends la musique, quand je passe le curseur de la souris sur l’icône du jeu dans la barre des tâches, je vois un aperçu du jeu (le menu de lancement, les options, tout ça...). C’est juste qu’il ne s’affiche pas sur mon écran pour une raison que j’ignore.

J’ai tenté plusieurs choses :
-Vérification des pilotes (à jour)
-Forçage du jeu en DirectX 11
-Vérification de l’intégrité des fichiers de jeu via Steam (tout est OK)
-Désinstallation/Réinstallation du jeu
-Remise à zéro totale de mon disque :C via mon panel sur le site et formatage du disque :D

Je précise que le jeu s’est lancé à trois reprises sans que je fasse quoi que ce soit de plus. J’ai pu jouer, sans lag, sans plantage d’aucune sorte, tout tourne parfaitement. Des fois ça passe, et d’autres non. Mais si je devais donner une estimation, je dirais que 95% du temps, c'est non. 

J’ai tenté de m’adresser à 2K, partant du principe que c’est leur jeu moisi qui rencontre un souci. Mais… Aujourd’hui démarre la bêta de “Multiversus”, un autre jeu pour lequel j’ai reçu une clé et je rencontre le même souci. Les logos s’affichent, mais au moment d’arriver sur le menu, POUF ! Retour desktop, le jeu tourne en fond, apparait en aperçu dans la barre des tâches, mais impossible de forcer le jeu à s’afficher sur mon écran.

J’arrive à court d’idées là. Et de patience aussi. Si quelqu’un pouvait m’indiquer un truc à tenter… Ce serait sympa. Au stade où j’en suis, je peux même envisager de faire appel à un marabout...

icon

Meilleure réponse par Thanatrios 4 August 2022, 01:30

Afficher l'original

3 commentaires

Niveau d'utilisateur 4
Badge +5

@Thanatrios 

Salut,

C'est bizarre ton problème, les deux jeux ils se lancent avec un launcher particulier ?

Je veux dire par là, certe tes jeux sont sur Steam, mais des fois, comme pour Mass Effect, il bascule sur le launcher Origin.

Tu n'as pas deux écrans sur ton Shadow ? Ou sur ton pc local ?

Peut-être que l'image essaie de s'afficher sur l'autre écran ?

@Thanatrios

Salut,

C'est bizarre ton problème, les deux jeux ils se lancent avec un launcher particulier ?

Je veux dire par là, certe tes jeux sont sur Steam, mais des fois, comme pour Mass Effect, il bascule sur le launcher Origin.

Tu n'as pas deux écrans sur ton Shadow ? Ou sur ton pc local ?

Peut-être que l'image essaie de s'afficher sur l'autre écran ?



Désolé. Je n'étais plus vraiment sur les jeux ces derniers jours. Donc, le problème pour Multiversus s’étant aussi produit sur le PC de ma compagne (qui est un laptop, donc pas Shadow du tout), j’ai décidé de sérieusement chercher sur internet. On ne pouvait pas être les deux seuls à qui ce genre de problème arrivait.

Il s’avère que j’ai mis la main sur un topic quelque part qui date de 2019 et qui apportait une réponse qui m’a titillé des que j’ai posé mes yeux globuleux dessus. Le problème est donc connu depuis un moment et survient sur plusieurs jeux, mais curieusement, j'ai galéré à trouver une réponse valable, alors je donne la solution au cas où ça arrive à quelqu’un d’autre.

En fait ça viendrait de la “Windows Game Bar”. Ne me demandez pas pourquoi. En gros, il faut la désactiver. Pour ça (sous W10), il suffit d’appuyer sur la touche Windows, cliquer sur la roue crantée pour accéder aux paramètres. Ensuite, il faut aller dans “Jeux” et désactiver cette saleté qui de toute manière ne sert à rien. En tout cas, moi je m’en sers pas.

J’ai fait la manip’, et tenté de lancer mes jeux ensuite, les deux se sont lancés sans AUCUN souci alors qu’auparavant je devais m’y reprendre à plusieurs dizaines de reprises et si j’avais de la chance, ils se lançaient une fois dans la journée. Comme si de rien n’était. Je n’ai pas encore testé sur le laptop de ma compagne, mais vu que chez moi ça fonctionne très bien…

Merci pour ta réponse Yool. Ce topic est donc résolu.

Niveau d'utilisateur 4
Badge +5

Tant mieux que tu es pu trouver le problème et de nous partager ta solution.

Pense à conclure ce sujet en choisissant la meilleure réponse pour les futurs utilisateurs, soit ta réponse 👍

Commenter