Épinglé

Désactiver la planification GPU

Désactiver la planification GPU
Niveau d'utilisateur 4
Badge +6
  • Modérateur
  • 60 commentaires

Salut les Shadowers ! :rocket:

 

Dans certains cas, une option introduite à partir de la version 2004 de Windows 10, appelée " planification de processeur graphique à accélération matérielle ", peut interférer avec le streaming en provoquant des ralentissements et des saccades.

 

Pour résoudre ce problème

  • Tapez « Paramètres graphiques » dans la barre de recherche Windows (sur Shadow) et appuyez sur Entrée
  • Désactivez l’option « planification de processeur graphique à accélération matérielle »
  • Redémarrez votre Shadow pour appliquer les modifications.

 

Important : il est conseillé de vérifier régulièrement que cette option est désactivée, surtout après une mise à jour des pilotes NVIDIA ou de Windows qui pourrait réactiver cette fonction.


5 commentaires

Badge

Désactivé par défaut chez moi

Niveau d'utilisateur 3
Badge +3

Désactivé par défaut chez moi


Vérifie de temps en temps. Parfois, une mise à jour des drivers graphiques ou une maj Windows semblent pouvoir réactiver cette option.

Badge

Merci pour l’info.

Désactivé par défaut chez moi également. Toujours des problèmes de saccade. J’en avais pas la première semaine, mais là j’en ai toutes les 8-10mins réglés comme une horloge. 😩

Niveau d'utilisateur 4
Badge +5

@JamesBSK 

Salut,

Peut tu nous transmettre les statistiques, afin de voir si tu n'as pas de pertes de paquets sur ta connexion.

Regarde le gif qui suit, désolé pour la qualité, je suis obligé de réduire la taille pour le mettre sur le forum.

 

 

Commenter