Question

latence sur les jeux multi type overwatch 2


bonjour j’ai shadow depuis maintenant plusieurs mois et je suis passé récemment à l’option power. Mon problème étant que lorsque je joue à Overwatch j’ai une latence extrêmement élevé alors que je n’ai pas de problème de connexion ni de perte de paquet

merci de bien vouloir m’aider


14 commentaires

Niveau d'utilisateur 5
Badge +5

@matthieu pardon 

Salut,

Tu as des latences car un jeu en multi va diffuser énormément de données et d'image en même temps.

A cela s'ajoute le ping des autres joueurs.

Ta connexion est un peu légère malheureusement.

Tu as mis quel réglage dans l'onglet réseau du launcher ?

je l’ai réglé a 20 mb/s

 

Niveau d'utilisateur 5
Badge +5

Il faudrait effectuer quelques tests, en commençant par 15 et augmenter doucement.

Ensuite, comme je le dis des.fois, il est important de redémarrer électriquement sa box. Ça permet d'effacer le cache et installer des mises à jours.

Ta connexion est en wifi ou en ethernet ? Tu as d'autre personne qui utilise ton réseau ?

je suis en Ethernet mais sur un répéteur donc ça fait baisser la puissance de ma connexion 

 

Niveau d'utilisateur 5
Badge +5

Aie aie le répéteur, c'est bien pour prolonger la distance d'internet, pour une utilisation bureautique.

Après, ça apporte aussi son lot de défaut de ligne.

Ta box internet transmet internet au répéteur, ensuite ce répéteur retransmets les informations sur l'autre répéteur, et ce répéteur retransmets a nouveau les informations à ton ordinateur.

Et le flux repart dans l'autre sens jusqu'à ta box.

C'est très rapide quoiqu'il en soit, mais cela apporte des fluctuations.

Je suppose que tu joue sur un pc fixe, et qui ne possède pas de carte wifi, c'est ça ? 

non je suis sur un portable mais mes murs sont trop épais pour bien capter

pc portable bien sur

 

Niveau d'utilisateur 5
Badge +5

Tu as essayé de te connecter au répéteur en wifi et pas en utilisant le câble Ethernet du répéteur ?

Tu peux préciser ton installation ?

Est-ce que c'est :

Box > Câble ethernet sur répéteur wifi > Répéteur wifi et câble ethernet sur ton pc portable 

Ou bien :

Box > wifi sur ton répéteur et câble ethernet sur ton pc portable 

Je ne sais pas si je suis clair, mais c'est pour visualiser ton installation.

c’est box > câble Ethernet sur relayer wifi > le wifi passe par le courant électrique de la maison jusqu’au répéteur > et câble Ethernet répéteur jusqu’au pc portable

Niveau d'utilisateur 5
Badge +5

Du coup ce n'est pas un répéteur wifi, mais une prise CPL, c'est bien ça ?

Ce n'est pas le wifi qui passe par le courant électrique, mais ta connexion internet.

Le wifi c'est des ondes aériennes.

Écoute, si c'est bien un boîtier CPL, il y a des chances que le problème soit ça.

Je ne suis pas fan de ce genre de boitier, je préfère encore un répéteur wifi.

La connexion internet avec un CPL ça reste aléatoire, si la ligne n'est pas direct, c'est moyen, et j'ai vu des connexions chez des amis avec un CPL sur une multiprise, ça rajoute encore des perturbations.

Ton boîtier CPL affiche une couleur verte pour indiquer que la ligne est bonne ? Ou un autre indicateur ?

Et par simple curiosité et afin d'évaluer la différence entre ton CPL et une connexion wifi direct sur ta box, peux-tu te connecter en direct avec le wifi de ton pc portable en te rapprochant de ta box ? Histoire de voir si la perte est conséquente .

le voyant de stabilité est rouge et lorsque je suis en Ethernet sur ma box direct je suis à 70MB/s

donc oui la perte est assez conséquente

Niveau d'utilisateur 5
Badge +5

Ah oui, quel dommage d'avoir une bonne connexion et de ne pas en profiter pleinement.

Des fois, en changeant de prise, tu peux avoir une meilleure connexion, car si le voyant est rouge, c'est pas bon signe généralement, après voilà, c'est du cpl.

Tu es chez qui en opérateur ?

chez orange

J’ai le même problème

Commenter