Question

Problème L-110 sur ubuntu


Bonjour,

 

J’ai essayé de suivre les recommandations de shadow sur l’installation mais sans succès. Je n’arrive pas à voir d’ou vient le problème.  Peut être la carte graphique ?

 


1 commentaire

Niveau d'utilisateur 5
Badge +5

@LaurentS 

Salut,

Ce problème peut être lié par un problème de mise à jour de ton système Ubuntu.

Premièrement, sache que Shadow est officiellement supporté sur la version 18.04 et 19.10.

Tu dois probablement avoir une version plus récente, du coup, tu devras effectuer des manipulations.

Essai les manipulations suivante : (source : https://gitlab.com/aar642/shadow-repackaged )

Shadow] L-100 / L-110 with Ubuntu/PopOS 22.04, a Shadow component (Sentry) seems to crash if ~/.cache/blade/shadow/crashhandler folder exists, this folder needs to be deleted before each new start of Shadow client

[Shadow][Critical] L-100 / L-110 with Ubuntu 22.04 and Shadow Stable / Beta / Alpha: No known workaround(Reverted June 13 2022 all versions no longer use newer EGL implementation and back to legacy until more stable**)

[Shadow] Since rebranding, some users reports White renderer screen using Software Decoding

 

[Shadow] L-100 / L-101 using NVIDIA GPU, install latest supported NVIDIA proprietary driver, and sets decoder on FFMPEG in Shadow Launcher

Commenter