Question

Problèmes sons, micro et périphériques.


Bonjour,

 

Je possède  un Roccat  elo 7.1 et j’ai de gros problèmes à avoir un son convenable. je pense avoir tout lus sur le forum et le problème persiste. Dans le meilleurs des cas le sons est uniquement en stéréo ( donc pas génial pour jouer) ou alors le sons est horrible. Je vais préciser et essayer d’être clair.

 

  • J’ai mes pilotes à jour sur mon pc et sur shadow.
  • la redirections usb via le menu rapide ne fonctionne pas vraiment, je doit forcé en cliquant plusieurs fois sur la case et quand cela fonctionne je n’est pas de micro ( sur le périphérique elo 7.1 cela m’écris haut parleur  au lieu de casque, c’est normale ?) voir ni sons ni micro.
  • j’ai essayer la méthode avec le virtual usb server et Tailscale et cela à fonctionner qu’une seul fois, maintenant le sons est horrible et inaudible ( j’ai fait la mise a jour de virtual usb serveur).  

 

Quelque rare fois tout fonctionné très bien, ( quand je dit rare c’est 5 ou 6 % du temps) . 

 

utiliser Shadow m’est utile car la machine virtuel est stable mais sur les périphériques c’est très compliquer .

 

vous pouvez m’aider svp ?


Ce sujet a été fermé

5 commentaires

Niveau d'utilisateur 4
Badge +5

@Xeelk 

Salut, 

Je sais que beaucoup rencontre des problèmes avec l'utilisation de casque qui virtualise le son spatial.

En ce moment, il y a quelques soucis avec les périphériques en effet.

On va essayer de trouver une solution, mais je me souviens d'un cas similaires où un utilisateur rencontrait le même soucis que toi, avec un casque 5.1 ou 7.1 aussi.

Niveau d'utilisateur 4
Badge +5

@Xeelk 

Tu as essayé cette solution proposée par un utilisateur anglais de Shadow :

Solution surrond casque 5.1 et 7.1

Je ne sais pas si ça peut t'aider.

Je vais faire la traduction ici :

<<<

La solution que j'ai découverte consiste à configurer Steam Remote Play une seule fois de votre Shadow à votre PC ou appareil (ne vous inquiétez pas, vous n'utiliserez pas réellement le service de streaming Steam dans sa forme complète) et cela devrait vous donner un nouvelle option de sortie audio dans le panneau de configuration du son de votre Shadow VM appelée "Steam Streaming Speakers". Sélectionnez-le comme périphérique de sortie audio par défaut et configurez vos haut-parleurs en 5.1 ou 7.1. Une autre chose que vous pouvez également faire est de changer le niveau d'échantillonnage audio dans les propriétés en 32 bits 48 000 khz à partir de 16 bits 48 000 khz (tout ce qui dépasse 48 000 khz ne semble pas fonctionner)

 

Maintenant, tant que votre PC local est configuré pour avoir une configuration 5.1 ou 7.1, vous devriez avoir un son surround complet et sans problème avec tous les canaux corrects en place sans avoir besoin de modifier les paramètres lorsque vous démarrez votre Shadow.

 

Je n'ai pas encore dit si l'option "Utiliser un son de haute qualité" dans le panneau de configuration Shadow fait une différence pour l'audio lors de l'utilisation de cette méthode, mais le changement semble négligeable si c'est le cas.

 

J'espère que cela aidera certains d'entre vous, soyez bon à connaître vos commentaires/opinions.

>>>

Niveau d'utilisateur 4
Badge +5

L'utilisateur semble utiliser une technique avec Steam, le Steam remote play.

En gros avoir Steam lancé sur ton pc local et sur Shadow, pour que Steam detecte l'utilisation de ton compte sur deux ordinateurs.

 

Ensuite, il parle de la gestion de la fréquence et échantillonnage, une solution qui a pu aider un autre utilisateur.

Je ne sais pas si tu as déjà fait ce genre de technique .

Bonjour, 

 

Merci de votre réponse mais cela ne semble pas fonctionner. Etrangement c’est écris en 7.1 mais ce n’est pas en 7.1 .

L’autre problème est que je n’arrive pas à utiliser mon micro, à savoir aussi que sur ce modèle de casque le micro et amovible car c’est une prise jack à brancher sur le casque. Peut être cela occasionne des disfonctionnement avec Shadow ? Vous auriez un modèle de casque/ micro à proposer ?

Niveau d'utilisateur 4
Badge +5

Dans les paramètres du launcher, il y a une option concernant le micro.

Tu as essayé en activant ou en désactivant l'option micro ?

 

Si jamais, il y a des alternatives à VirtuelHere, peut-être qu'un autre logiciel pourrait fonctionner :

Autres logiciel USB Virtualisé