Question

Shadow ne reconnait pas mon écran


Bonjour à toutes et tous.

Première expérience Shadow depuis ce matin et je galère. Déjà, mon écran est reconnu de temps en temps. J’ai un LG 38WN95C-W. Lors de mes connexions ce matin, j’ai l’écran BladeShadow par défaut puis entre 30min et une heure après la connexion, mon écran apparait dans les paramètres NVIDIA et dans le launcher. Sauf que depuis cet après midi, je n’ai que l’écran par défaut en 1920x1080 @60fps.

Auriez-vous une idée ?

Je vous remercie par avance 😁


15 commentaires

Niveau d'utilisateur 5
Badge +5

@Kaouenn

Alors ne soit pas surpris, c'est normal que tu n'es pas la vraie dénomination de ton écran sur les paramètres d'NVIDIA de Shadow ou bien du launcher, ce n'est pas un problème en soit.

Par contre, peux-tu donner plus d'explications ? Il s'agit juste de ce soucis d'identité de ton écran ? Ou bien, tu ne bénéficie pas de la.resolution que ton écran peut fournir, une reso de 3840 x 1600 en 144hz semble-t-il.

Je veux dire par là car tu indiques la résolution de 1920x1080, mais essaie de voir si tu peux modifier manuellement la résolution en cochant la case.

Bonsoir Yool,

Merci pour ta réponse. Mon écran peut monter à 120Hz et en 3840x1600. Par contre les résolutions proposées sont au max de 1920x1080.

J’ai tout tenter sans succès.

Ce qui est énervant c’est qu’au tout début j’ai eu la possibilité de voir les résolutions de mon écran local.

Au premier redémarrage du launcher : 1920x1080 puis après une vingtaine de minute, mon écran et ses résolutions sont apparues. Mais au second redémarrage du launcher il m’a remis de base 1920x1080 sans possibilité de changer depuis.

 

Merci encore pour ton aide :)

Niveau d'utilisateur 5
Badge +5

Tu as tenté un super rafraîchissement de tes pilotes et launcher ?

On peut tenter quelque chose.

Premièrement, tu désinstalles le launcher Shadow.

Tu redémarre ton ordinateur.

Ensuite, tu télécharges le dernier pilote de la carte graphique de ton pc local (NVIDIA ou AMD), puis tu fais une installation d'usine. Cela va désinstaller le pilote actuelle, redémarrer ton pc local, puis réinstaller le pilote graphique.

Une fois fait avec le nouveau pilote installé, redémarre a nouveau ton ordinateur, que tout le système prenne en compte le nouveau pilote (dans le doute).

Une fois redémarré, vérifie bien que dans tes paramètres Windows et Paramètres de ta carte graphique, que ta résolution est bien celle que tu désire, soit 3840x1600 et 120hz (confirme les 120hz, car sur le site LG et autre, l'écran que tu nous donne supporte le 144hz)

Ensuite, va sur Shadow et télécharge le launcher. Ne modifie aucun réglage vidéo ou autre.

Une fois installé, lance ton Shadow et voir les résolutions qui te sont proposés.

Si le.probleme persiste, on va tenter de mettre a jour le.pilote graphique de ton Shadow, avec le même principe. Ne soit pas inquiet avec la résolution, tu auras du 800x600 quand Shadow va redémarrer avec normalement un carré rouge sur le côté, c'est normal car il n'y a plus de pilote graphique.

Une fois sur ton Shadow, l'installation du pilote graphique devrait se relancer pour réinstaller le.pilote, si ça ne se fait pas,.tu as juste à naviguer dans ton dossier Téléchargement et lancer l'installation, et redémarre à l'issue.

 

Tiens moi au courant 👍

 

@Yool 

Bonjour Yool, merci pour ton aide. j’ai tenté l’ensemble des manips sans succès malheureusement sur mon PC local et sur Shadow. Je reste sur du 1920x1080 à 60Hz.

Je confirme que mon écran propose 120Hz uniquement. Je pense que c’est ma carte graphique (une NVIDIA Geforce GTX 980) qui m’empêche d’aller à 144Hz.

Aurais tu une autre idée ?

merci d’avance 😊

Cordialement

Niveau d'utilisateur 5
Badge +5

Ah tu viens de soulever une problématique, on met Shadow de côté, on oublie.

Tu me confirme bien que sur ton pc local tu es à 1930x1080 en 60hz et je suppose que tu es en HDMI et pas en display port ?

@Yool 

Bonsoir Yool. Non, je suis en 3840x1600 à 120Hz sur mon PC local.

Par contre sur shadow je suis à 1920x1080 à 60Hz

Je suis en display port entre mon PC et mon écran.

 

ça pourrait venir de là ?

 

Cordialement

Niveau d'utilisateur 5
Badge +5

D'accord, je n'avais pas bien compris quand tu as dit que tu étais sur ton pc local et Shadow en 1920.

Normalement non, en display port ça devrait passé aussi, et ta carte graphique prend bien les résolutions.

- Donc on refait le tour, tu as bien essayé, une fois sur Shadow avec le menu rapide, de décocher la case "toujours faire correspondre la résolution de Shadow à celle de l'écran" et ensuite quand tu vas sur ta résolution et que tu clique sur "paramètre d'affichage" , tu n'as pas.la.possibilité de modifier manuellement la résolution, qu'il n'y a pas de.resolution au dessus de 1920x1080 et quand tu choisis custom, tu ne peux pas le modifier.

- Ensuite on va tester autre chose, tu as une résolution pas commune, dû au format de ton écran en panoramique. Donc sur ton pc local, tu garde ta résolution, mais ne met pas 120hz, et tu laisses 60hz, voir comment Shadow réagit.

- Si tu reste en 1920x1080, essaie de voir a nouveau si tu peux modifier la résolution via le menu rapide et mettre 3840x1600 et 60hz.

- Si ça ne fonctionne pas, tu quittes Shadow, et sur ton pc local, essaie de mettre la résolution qui se trouve au dessus de 1920x1080 60hz, et en dessous de 3840x1600 60hz, histoire de voir si ton Shadow reconnaît une résolution en dessous.

- Si le.probleme persiste, peut-être qu'il te faudra contacter le support, en indiquant l'ensemble des manipulations qu'on a fait ensemble. Histoire de savoir si c'est un problème de décodage, ou de résolution un peu particulière 👍

@Yool 

Bonjour Yool….

Alors hum comment dire… 😶

Je n’ai pas vu que l’option “ toujours faire correspondre la résolution de Shadow à celle de l'écran” était cochée. J’ai dû la cocher car pour moi c’était logique que si je forçais la résolution de shadow avec mon écran ça devait prendre ma résolution d’écran.

Donc en décochant cette fameuse case, mon écran est reconnu avec la résolution de 3840x1600. Par contre il propose uniquement 60, 75 Hz ou personnalisé. J’ai testé 60, 75 et 120 Hz. 60 et 75 Hz ça passe et j’ai ma résolution 3840x1600 sur Shadow. Par contre en 120Hz, Shadow me rejette et remet 1920x1080 en 60Hz. Donc le fait de forcer cette option et vu que je suis à 120Hz sur ma config locale, Shadow ne me présentait que la résolution stable à 60Hz.

 

Donc j’ai une partie de résolue et je t’en remercie grandement. Après l’image est baveuse et tressaute… bref autre problème…

 

Merci à toi en tout cas 😁

Niveau d'utilisateur 5
Badge +5

Bon en tout cas on peut changer la résolution.

Maintenant concernant la fréquence d'image qui n'est pas pris en charge, peut-être informer le via le support dans ton espace client, en indiquant que tu arrives à "forcer" ta résolution native de ton écran, en effectuant la manip qu'on a fait, mais que tu n'as pas la fréquence d'image.

Peut-être qu'ils pourront intervenir pour créer cette résolution.

Concernant le problème d'image, pense que plus tu mets une résolution importante, plus il faut que ta connexion internet soit bonne car le stream demandera un débit de données plus important.

Niveau connexion, tu peux nous fournir un screen ?

En effectuant le SpeedTest de Shadow :

Shadow SpeedTest

Ok @Yool je fais un ticket au support.

 

Pour mon débit je pense que c’est ok, non ?

 

test débit Kaouenn

Je te tiens informé de la réponse du support.

Cordialement

Niveau d'utilisateur 5
Badge +5

Oui ton débit semble correcte, à vérifier avec un test sur 10min avec les statistiques du launcher que tu n'es pas de perte de paquets.

En effet, même avec une bonne connexion, un élément important pour le stream de Shadow, c'est là qu'il n'y ait pas de paquet.

Niveau d'utilisateur 5
Badge +5

Si tu peux faire un screen après avoir suivi les manips suivantes :

 

Bonjour @Yool 

Je suis en relation avec le support. je mettrais ici les manip ici lorsqu’on aura trouvé une solution. ça pourra peut être aidé quelqu’un.

Dès que j’ai fait ta manip, je t’informe.

Merci 😊

Niveau d'utilisateur 5
Badge +5

Pas de soucis 👍🙂

Bonjour @Yool 

J’ai fait la manip pour le support. Il demandait une heure de stat.

La pire heure in game 😅

World of Warships pendant 40 min puis AC Valhalla pendant 5 min (injouable : dès que la souris bougeait, l'image pixelisait énormément), Ultimate Admiral Dreadnought pendant 15 min.
Lors des sessions, j'ai subit 3 gros lags sur WoW et image très baveuse.
 
Si tu veux des stats à 10 min, dis le moi.
 
Cordialement
 

Commenter