Question

Taux de rafraichissement bloqué à 59 Hz


Bonjour.

J’ai fait l’acquisition tout dernièrement d’une Nvidia Shield Pro pour profiter dans de meilleures conditions de Shadow. La Shield est branchée à un écran GIGABYTE G32QC, avec un câble HDMI. Suite à une mise à jour manuelle du pilote de la carte graphique du Shadow (elle ne voulait pas se faire autrement), je suis bloqué à 59Hz alors que j’avais auparavant accès au 120Hz en HDMI.
J’ai désinstallé / réinstallé le pilote, rien n’y fait.
Une bonne âme aurait-elle une solution à ce problème ?
Avec mes remerciements anticipés :-)


Ce sujet a été fermé

14 commentaires

Niveau d'utilisateur 4
Badge +5

@Shuyen 

Salut,

Essaie de voir en créant une résolution personnalisé via le panneau de configuration d'NVIDiA :

 

Essaie de commencer par une résolution HD, 1920x1080 et 120hz

Je te remercie de ton retour, @Yool.
Je n’ai aucune possibilité de personnalisation.  Je clique sur personnaliser, une nouvelle fenêtre s’ouvre dans laquelle le cadre des résolutions est vide. Même en cochant sur “Activer des résolutions non exposées à l’écran”, rien n’apparait.

Niveau d'utilisateur 4
Badge +5

J'ai pris des images sur internet, je suis en déplacement.

Tu me confirme que tu n'as pas ce genre d'option : 

 

Merci de bien vouloir nous transmettre des screenshots histoire de mieux comprendre ton interface différente de nous.

Niveau d'utilisateur 4
Badge +5

Je rappel que ces images sont des exemples et sont données à titres indicatifs 

Voici ce que j’ai à ce jour.
Je remarque d’ailleurs que le nom de mon écran est “BladeShadow”, ce qui je pense n’est pas normal.

 

Merci encore de ton aide :-)

Si ça peut te rassurer, j'ai le même problème depuis un mois quand il y a eu le soucis du bug erreur mise à jours graphique.

 

Je suis sur une Ghost avec un écran 75Hz, ça fonctionné bien avant et depuis, bloqué à 60Hz malgré que le panneau de config Nvidia et Windows me disent que je suis en 75Hz. Et pareil, impossible de créer une résolution perso. Par moment j'ai même deux écrans virtuels reconnus 😗.

 

Par contre sur le launcher Shadow je suis généralement à 75Hz, je dis généralement car par moment lui aussi est en 60Hz.

 

Donc cela ne vient ni de ton écran, ni de Shield. On va attendre plusieurs mois un patch 😎.

Niveau d'utilisateur 4
Badge +5

@Shuyen 

Concernant le fait que ton écran s'appelle "BladeShadow" , c'est des noms génériques de périphérique que Shadow utilise, il ne faut pas oublier que Shadow est une machine virtuelle, voilà tout.

Et sur ton pc local, Windows détecte bien le 120hz?

Si tu peux nous montrer un screen de tes paramètres d'affichages.

@Elijahae cela ne me rassure pas spécialement ;-)

 

@Yool 

Voici deux screen des paramètres lorsque l’écran est branché sur le PC.
A noter que le branchement se fait en DisplayPort (les deux premiers screen), mais en HDMI il marche tout autant (le troisième screen). 

 

 

Niveau d'utilisateur 4
Badge +5

@Shuyen 

Je vois que ton écran supporte le 144hz, au dessus du 120gz comme tu nous as dit dans ton premier post.

Pour ma part, nous avons les mêmes résolutions et mêmes taux de rafraîchissement d'écran.

Moi j'ai un SAMSUNG C32HG70, en 2560x1440 en 140hz, et connecté en display port, et parfaitement détecté via Shadow.

Sur ton pc local, essaie des paramètres dit d'usine, désactive le DSR, je vois que tu t'es fait une résolution personnalisé pour du 4k.

Déconnecte tout écran secondaire si tu as, désactive le DSR, et sur ton pc local, branche l'écran en Display port, et enlève l'hdmi.

Puis, toujours sur ton pc local, passe en résolution de base et accepté, soit le 2560x1440 et 140hz.

Redémarre ton pc local et une fois allumé, vérifie que ses paramètres soit toujours en place, puis, lance le launcher pour voir si il détecte bien la résolution.

Si ce n'est pas le cas, fait un screen du menu rapide de Shadow et va sur l'onglet affichage, voir ce qu'il est.indiqué 

@Shuyen C’est rassurant dans le sens où cela ne vient pas de notre matériel 😁.

Même si dans mon cas, passer de 75Hz à 60Hz n’a pas vraiment d’incidence ahah.

 

Et je rajoute aussi 3 screens de mon côté, qui confirme bien le même soucis. Et je suis aussi en DisplayPort alors que je suis en HDMI et avant le bug de MAJ, c’était bien écrit HDMI. Et quand je sélectionne l’affichage supplémentaire BladeDisplay pour tester, lui n’a que la fréquence 60Hz de dispo.

 

Launcher 75Hz OK
75Hz de configuré mais écran en 60Hz
60Hz uniquement sur cette affichage supplémentaire

 

@Yool 

Je veux bien tester tout cela, mais je n’ai pas de problème avec Shadow si j’utilise mon ordinateur pour y accéder. J’obtiens les paramètres d’affichage que je souhaite avec mon ordinateur/écran. 
 

Mon problème, c’est quand j’utilise la Nvidia Shield Pro. Je préfère ne pas utiliser mon ordinateur pour Shadow, car sa prise ethernet ne fonctionne plus, je serais contraint au wifi, ce qui perd tout intérêt. 
 

Mais si tu as besoin de ces manipulations, je les ferai.

Niveau d'utilisateur 4
Badge +5

C'est ce que je voulais savoir par rapport à ton pc local, que tout fonctionne bien, dont le 144hz avec Shadow, ce qui permet d'en déduire que ton problème vient de la Shield, sans vouloir contredire directement @Elijahae.

En effet, après quelques recherches sur internet, il s'avère que la Shield est limitée sur la sortie vidéo, soit une limitation 60hz, et certains utilisateurs arrivent via des manipulations, à rétablir le 120hz.

Il y a plusieurs forum anglais qui traite le sujet de ce problème de rafraîchissement, problème qui provient de la Shield.

Vous pouvez faire des recherches sur Google de type NVIDIA Shield output framerate ou hertz ou frequence.

Vous tomberez sur des sujets récents, mais je vais vous donnez un forum.en français qui traite le sujet, avec semble il un hotfix provenant d'nividia, je vous donne le.lien :

NVIDIA problème fréquence shield

Merci de tes recherches, @Yool, tu m’as mis sur une piste.
En fait, en allant dans les paramètres d’affichage avancés, il est possible de sélectionner différents modes d’affichage. Je n’y connais pas grand chose, mais en modifiant le type d’affichage (j’ai sélectionné 1920x1080 120 Hz YUV 422 12 bits 2020 Prête HDR10”, il devient possible de changer la fréquence de Shadow (30, 60 et 120, pas de 90 étrangement). C’est moyennement concluant, l’image parait un peu trouble, mais je vais poursuivre mes recherches en ce sens.

Niveau d'utilisateur 4
Badge +5

Avec plaisir @Shuyen , en effet, sur le forum que je t'ai transmis, il précise des options et réglages à effectuer sur la Shield.

Il y aura peut-être des correctifs de la part d'NVIDIA ultérieurement.